Sécurité

Shellshock (CVE-2014-6271)

Pour ceux qui vivraient sur la Lune, une faille de sécurité a été récemment découverte dans le shell bash. Comme la majeure partie des distributions Linux l’utilisent (et quelques BSD aussi visiblement), et vu que ce problème permet de faire des tas de choses impunément, c’est devenu une faille majeure dans l’infra-structure d’Internet (elle rivalise avec Heartbleed). Notamment, cette faille… Lire la suite →